Chaos

Posted by on 14. Oktober 2010

Chaos macht sich grad breit. Nach dem doch erstaunlicherweise sehr erfolgreichem Patchvorgang – so reibungslos lief selten ein Patch bei mir über die Bühne (gut, die anderen hatten maximal auch nur ein paar kleine wewechen, aber dieser hier nicht mal die), kam der entscheidene Moment des Einloggens. Zunächst hab ich mich wahnsinnig verjagt, als nach einem kleinem klick auf den „SPIELEN“-Button des Launchers plötzlich ein krachender Donner durch meine Lautsprecher erschallte. Meine Güte, hab einen halben Herzinfarkt bekommen, da hätte Blizzard ja auch mal vorwarnen können. Nun denn, das Spiel startete problemlos auf und auch das einloggen funktionierte reibungslos. Dann habe ich meinen Dorandir ausgewählt und ab ins Spiel. Nach einer gefühlten Ewigkeit stand ich auch schon in Dalaran (dauert der Ladevorgang jetzt länger?) und schaute erstmal dumm auf mein Interface.
Es sah so komisch leer aus…
mmmhhh – Addons! schoss es mir durch den Kopf, ich muss ja auch den Haken bei „veraltete Addons laden“ anklicken.
Gedacht – getan und wieder rein ins Spiel.
Uiiiiiiiiiiiii ….. soooooooo viele Fehlermeldungen hab ich ja noch nie gesehen.
Also wieder ausloggen und Addons aktualisieren. Immerhin, es gab für einige Addons bereits updates. Sehr gut, diese nur schnell installieren und wieder starten. Die Addons ohne update, welches hauptsächlich irgendwelche Spielereiaddons für FuBar waren, werden schon laufen.
Einloggen und staunen – genausoviele Fehlermeldungen wie vorher.
Was tun?
Ich entschied mich dafür, alle Addons die nicht aktualisiert wurden zu deaktivieren und nach und nach wieder einzuschalten. Nach etlichem ein – und ausloggen waren dann etwa noch drei oder vier Addons übrig, die vorerst keine Fehlermeldungen provozierten. Sehr gut, dann kann ich ja meine Talente verteilen. Das funktionierte auch wunderbar und ich muss sagen die neuen Talentbäume gefallen mir, zumindest für den Hexer, die anderen muss ich mir noch ansehen. Ich skillte vorerst auf meine Lieblingsskillung – Dämonologie. Doch wo zum Teufel ist nun der Button um die Teufelswache zu beschwören. Nirgendwo finde ich ihn, bis ich einen allgemeingültigen Button „Dämonen beschwören“ finde. Das ist ja mal Klasse, das Ding klappt auf und schön, wie an einer Schnur gereit, kommen alle beschwörbaren Dämonen zum vorschein. Echt Toll! Ich fahre mit der Maus über den Bildschirm und wupps fliege ich mit einer kurz aufpoppenden Fehlermeldung aus dem Spiel als ich meinen inzwischen beschworenen Dämonen mit eben dieser überfahre. Komisch, da funkt wohl wieder ein Addon dazwischen. Ich entschließe mich alle, restlos alle Addons zu deaktivieren. Was dann auch gleich einmal einen gewaltigen Performanceschub im Spiel bringt. Meine FPS schnellten von etwa 25 (ich befand mich immer noch in Dalaran) auf sagenhafte 77 FPS nach oben – und DAS in Dalaran! Irre, ich glaub ich werd in Zukunft nur noch sehr, sehr wenige Addons verwenden, denn das ist ja wirklich sagenhaft.
Nun nochmal zum Klassenlehrer, denn da kann ich den ein oder anderen neuen Zauber erlernen. Ich glaube es waren vier oder fünf neue Zauber. Die werde ich dann beizeiten mal alle austesten, aber zunächst mal weiter ins Grafikmenü. Denn es gilt die neuen Grafischen Effekte einzustellen. Ich stelle alles auf „Ultra“, denn die Grafikeigenschaften haben sich automatisch ein wenig zurückgestellt, und wie gehabt nur den Schatten auf „Gut“. Und es läuft immer noch mit kaum merklicher FPS Veringerung flüssig weiter. Also wird Cata wohl nicht so recourcenhungrig werden wie oft von einigen befürchtet.
Doch nun will ich mir das neue Wasser ansehen, und es ist wirklich gelungen. Schaut echt mal toll aus, zwar noch nicht wie realistisches Wasser aussehen sollte, aber um Klassen besser als das alte. Und auch spiegelt sich nun alles im Wasser, das ist wirklich gelungen und passt sehr gut zum Gesamtbild.
Anscheinend habe ich es nun geschafft das Chaos zu lichten. Und ohne Addons läuft wirklich alles rund und sauber. Ich denke wirklich darüber nach, in Zukunft auf Addons zu verzichten. Es scheinen einige wohl doch recht Recourcen zu fressend Programmiert zu sein. Ich teste das die Tage mal aus. Ein Fehler ist mir noch aufgefallen und ich habe keine Ahnung wie sowas kommen kann. Ich konnte bei den ersten Einloggversuchen noch bei uns im Gildenchannel lesen. Irgendwann sah ich nichts mehr dort und dachte mir eigentlich nichts dabei, kann ja sein das es grad nichts zu sagen gab. Dann wollte ich aber eine Frage stellen und schrieb was in den Gildenchannel, in den ich auch wechseln konnte, und beim abschicken der Nachricht bekomme ich eine gelbe Meldung:
„Ihr seit in keiner Gilde“.
…. ÄÄÄÄHHHHH… wie meinen?!
Ich kann ja schließlich ins Gildenmenü, sehe dort alle Mitglieder, wer online ist, wer offline ist und auch mich.
Nochmal versuchen – aber wieder und wieder die gleiche Meldung:
„Ihr seit in keiner Gilde“.
Mmmmhhhhh….
Na gut, da wird wohl was schiefgelaufen zu sein. Mal sehen ob es beim nächstenmal einloggen immer noch auftritt. Ich bin gespannt und auch darauf gespannt, wie sich nun mein Dorandir spielen läßt und wie locker er mir von der Hand geht. Habe ich das einigermaßen im Griff, werde ich mich meinen anderen Chars widmen. Ich berichte dann hier.

Fazit: für mich ein guter Start und bis auf die Addons auch, mal abgesehen von dem Gildenproblem, ein fehlerfreier Start. Zur Praxis und wie sich das ganze anfühlt schreibe ich was, wenn ich ein wenig zum testen und probieren gekommen bin.

2 Responses to Chaos

  1. xixuu

    Hehe, gut das es mit dem BÄNG lauten Ton bei Start im neuen Launcher auch anderen so ergeht wie mir. Hab das auch in meinem Blogeintrag festgehalten. 🙂 Wirklich krass; ich hab mich gefreut nicht das Headset auf den Ohren gehabt zu haben…. da hätte was kaputt gehen können.
    Bin mal gespannt, ob sich da sogar jemand in den superangenehmen Klageland U.S.A. findet, der hierfür ein paar Millionen von Blizz als Schadensersatz einklagt.

    Gruß Xixuu

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Veraltete PHP-Version im Einsatz
Der Seiteninhaber muss die Version auf mindestens 7.3 erhhen.